Needed Files! Print
Sunday, 17 May 2009 09:33

 

This package is needed for all the aircraft older than the P-180 Avanti. In the menu newer aircraft are displayed first. Aircraft needing this file are marked with a * in the menu. Without it, an error may occur!

 

File name: Panel_DLLs.zip
File Size: 23 KB

Download